Visokio website     Downloads     Video tutorials     KnowledgeBase  
Importing text file - Visokio Forums
Importing text file
  • AndyDDUK March 22, 2017 9:20AM
    Hi there
    I'm importing a text file (sources menu => data file).
    On import, the data has not been delimited and so appears in one cell (per row).

    I can see the 'text, delimited' option but not the means to specify exactly how the data has been delimited...

    Please advise next steps

    Many thanks,
  • 1 Comment
  •     paola March 23, 2017 8:17AM
    In the file source dialogue box you can specify the Cell separator and Cell quote character, then see in the preview if the data is displayed correctly.
    You can even use the 'pipe character' - "|".
    TextData.JPG 38K


It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership