Visokio website     Downloads     Video tutorials     KnowledgeBase  
Content View: Table Border behaviour? - Visokio Forums
Content View: Table Border behaviour?
  •     OO83 February 17, 2014 4:38AM
    I tried to insert a 3x3 table into a content view but I am not seeing the outline of the table. Any assistance will be appreciated.
    I have attached a picture of what I am seeing.
    ContentViewTable.JPG 13K
  •        daniel February 17, 2014 4:54AM
    I've encountered this bug before, all you have to do is enter a empty line by pressing "Return" then you can insert the table on the second line and it will appear.
  •     paola February 17, 2014 5:17AM
    Which build of Omniscope are you using? I could not reproduce this, but you can try to use other options to define border behaviour. Please click inside the table and then use the options, as per screenshot below.image
    TableContentView.JPG 47K
  •     michael February 17, 2014 5:17AM
    There was a bug when you tried to insert a table at the beginning of the Content view. Try the work around that was suggested by Daniel (to enter some content before inserting a table) or update to the latest build.
  •     OO83 February 17, 2014 6:54AM

    Thanks for your response. The workaround isn't working. I have installed the latest version of Omniscope 2.8 (build 1216) and I am still getting the same thing.
  •     michael February 17, 2014 7:57AM
    Could you attach the file here in which you tried to insert the table (e.g. just in a new file)?
  •     OO83 February 17, 2014 8:10AM

    I have attached the file. I sent the file to a colleague and it seems to work fine on their computer.
    Table.iok 7K
  •     michael February 17, 2014 8:33AM
    I can see the border of the table on my computer.

    As you described the issue can be with the table border colour and your computer colour settings/theme.
    What happens when you try to open this file again on your computer after you opened on another one and it worked?

    You can try to change the table border. When in Edit mode, put cursor into the table and pick another colour in "Table->Edit table colours->Border colour". Save the file and try to open on your computer again.

    (see the attached file)


It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership