Visokio website     Downloads     Video tutorials     KnowledgeBase  
Import: Unable to use Excel to read data - Visokio Forums
Import: Unable to use Excel to read data
  •     Phillipa November 25, 2015 8:50AM
    Hi all,

    I have just opened a Omniscope IOK file which loads an xlsx file into Omniscope.
    I last worked on it a month ago and everything was fine. Now when I go in I get an error message:

    Unable to use Excel to read data. Using Omniscope reader instead.

    Can anyone help with this?
  •     paola November 26, 2015 9:56AM
    Has anything related to the Excel installation on that machine changed? e.g. new installation, upgrade to Office 365...
    Omniscope can read Excel data even if there is no installation (using Omniscope reader).
    Is this option not working?
  •     Phillipa December 4, 2015 7:12AM
    Hi Paola,

    The problem solved itself on restarting the computer.

This discussion has been closed.
← All Discussions


It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership