Visokio website     Downloads     Video tutorials     KnowledgeBase  
Date/Time: Week 1 2013 in Week Format? - Visokio Forums
Date/Time: Week 1 2013 in Week Format?
  •     EnyaVDW January 10, 2013 6:16AM

    I am having a problem with changing week one of 2013 from text field into a date/time field.

    As you can see in this first screenshot, I already have my year-week data as a text field.


    I would like to change this into a date/time field because I'm doing a weekly update for a client since 2011 and the 2011 and 2012 data/time data contains a date/time field and no text field. All data has to have the same type of field of course. So there is no option to leave this data in text field for 2013... When I change my year-week field into date/time, it changes all data except the first week of 2013, it leaves those cells blank... (See image below)


    I do not have version 2.8 yet because it is still in its testing phase. Neather can I use the function you have mentionned in another discussion because that will leave my column in a text field.

    Do you have any idea how to solve this problem?
    Or should I install the 2.8 version to be sure that it works? I am just a little bit scared that it will change my data of 2011-2012 because of some new options.

    Thanks in advance,

  •     paola January 11, 2013 10:07AM
    Simple solution would be to install 2.8 and use "YYYY-ww" in the Date format (output) box. Omniscope 2.8 and 2.7 are compatible, and you should not lose any data. (you can always test this, and save a backup copy beforehand)

    The problem you're having is a Java issue, that requires Java 7 installation.
    If you insist on using 2.7, you can still do this:

    1. Install Java virtual machine, download the installer (32bit or 64bit depending on your Windows) from
    2. Check that Java is correctly installed in "C:\Program Files\Java\jre7"
    3. Right click on the Omniscope shortcut and find the location.
    4. It should be something like:"C:\Users\\AppData\Local\Visokio Omniscope app" or "C:\Program files (x86)\Visokio Omniscope" , depending on the installation.
    5. Open this location and edit file

      Change #JVM_DIR=.... to JVM_DIR=C:\Program Files\Java\jre7

    6. Start Omniscope, go to menu Help->About and verify Omniscope is using Java 7.
  •     EnyaVDW January 18, 2013 8:31AM
    Hi Paola,

    I installed the Java version 7 on my computer, changed the yyyy-ww into YYYY-ww and it all works fine now!

    Thank you so much!


It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership