Visokio website     Downloads     Video tutorials     KnowledgeBase  
Website Map + GA Integration Problem - Visokio Forums
Website Map + GA Integration Problem
  •     JfJf August 13, 2013 7:56AM
    Hi, I am currently having issues with the GA integration. I tried using the test billing account to access my GA account in the same way I use the GA API. Unfortunately, this doesn't seem to be working in the latest versions, I get an error message "Please Log-in to Google." and I can't use it... is anyone else having this problem?
    Juan FMV.
  •     chris August 13, 2013 9:42AM
    Hi Juan,

    Thanks for the post. I've just tested out Google Analytics and it seems to be OK. Does the error occur when you click on the "Connect" button? After clicking "Connect" Omniscope should open a browser window where you can authorise Omniscope to connect to Google Analytics. Does this browser window show?

  •     JfJf August 13, 2013 10:29AM
    Hi Chris,

    I do the process the same as I do it in the GA Block, it just stays with the Please Log-in to Google. message in the small space between were the preview should go and the block options. I even select a GA Profile after clicking accept in the browser, and it stays like that.

    Thanks again,
    Juan FMV.
  •     chris August 13, 2013 11:34AM
    Hi Juan,

    What block are you using? It might be useful to arrange a screen-share. If that's possible can you contact me or call the office?
  •     chris August 13, 2013 11:35AM
    Sorry, please ignore my last comment. I've just seen that your using webmap. Let me do some investigation and get back to you.
  •     chris August 13, 2013 11:48AM
    Hi Juan,

    Thanks for reporting this. We have now identified and fixed this error. The fix will be available in tonight's 2.8 (b1085) and 2.9 (b342) releases.

    Please let us know if you encounter any further problems.
  •     JfJf August 13, 2013 11:51AM
    Cool. Thank you Chris!
    Juan FMV.
  •     JfJf August 16, 2013 11:47AM
    Hi Chris,

    Unfortunately, it doesn't seem to be working. It is now executing, but when I pulled the data the GA Fields that should be matched with the website map appear empty. I tried a couple of accounts..

    Let me know if you can do a screen share.

    Thanks again,

    Juan FMV.
  •     chris August 16, 2013 12:09PM
    Hi Juan,

    I've sent you a private email.


It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership